Youtube Twitch Discord Facebook Instagram Twitter Telegram

User Tag List

Resultados 1 al 11 de 11

Tema: MoBo no reconoce USB booteable

  1. #1
    Avatar de TomcatMVD
    Fecha de ingreso
    Sep 2013
    Edad
    34
    Steam
    TomcatMVD
    Origin
    TomcatMVD
    Mensajes
    2,473

    MoBo no reconoce USB booteable

    Actualicé la PC cambiando placa madre y procesador. Estoy queriendo hacer una instalación nueva del Windows usando un USB booteable pero la mobo no me reconoce el pendrive en el boot menu. Los puertos USB andan bien dado que puedo usar el pendrive sin problemas desde Windows mismo. ¿A alguien se le ocurre qué puede ser? No sé si habrá algún setting en el BIOS para habilitar si quiera que interrogue los puertos USB por boot media... ¿?
    La MoBo es una ASUS X570-P.
    Gracias.

  2. #2
    Avatar de Mullen
    Fecha de ingreso
    May 2014
    Ubicación
    Lokfar
    Mensajes
    5,195
    Probá poner USB Legacy todo en enabled dentro de Configuración de USB

  3. #3
    Avatar de TomcatMVD
    Fecha de ingreso
    Sep 2013
    Edad
    34
    Steam
    TomcatMVD
    Origin
    TomcatMVD
    Mensajes
    2,473
    Al final lo pude hacer corriendo el setup del USB dentro de Windows mismo... ¿Será muy de pete? xD

  4. #4
    Sponsor Avatar de SEndero Luminoso
    Fecha de ingreso
    Apr 2014
    Ubicación
    Limbo
    Edad
    38
    Steam
    KiSUAN
    Mensajes
    5,863
    Me suena que tenes un tema de prioridad de booteo, hoy en día las placas aunque tengan 30 dispositivos enchufados solo marcan 2 o 3 en orden de importancia y no te muestra el resto a lo menos que lo especifiques desde el bios previamente, también tenes opciones de boot overdrive que directamente no te muestran nada y si ve un windows lo bootea.

  5. #5
    Proba en los USB que no son 3.0.
    El USB lo hiciste con la herramienta de Microsoft ?

    Enviado desde mi Mi A3 mediante Tapatalk

  6. #6
    Avatar de TomcatMVD
    Fecha de ingreso
    Sep 2013
    Edad
    34
    Steam
    TomcatMVD
    Origin
    TomcatMVD
    Mensajes
    2,473
    El USB es 3.0 sí. Leí gente que recomendaba no enchufarlo en puertos 3.0 pero eso no sirvió. Lo hice con la herramienta de Windows sí. Y ya lo había usado en la PC anterior.

    No me aparecía ni en boot override ni en los drop down para la prioridad de booteo. Corriéndolo ya desde Windows mismo anduvo sin dramas.

    Sent from my SM-G955F using Tapatalk

  7. #7
    Avatar de uKER
    Fecha de ingreso
    Mar 2015
    Edad
    39
    Mensajes
    638
    Toda la plata a que en la UEFI tenés el CSM apagado, y el pendrive está particionado en MBR.
    O prendés el CSM o convertís el pendrive a GPT.

    Desde Windows te lo va a leer sin drama pero no podés bootear desde él.
    Iniciando la instalación desde Windows te funciona porque primero copia todo desde el pendrive al HDD y después de reiniciar el pendrive no se usa más.
    Última edición por uKER; 29-11-2019 a las 07:00 PM
    ASUS Prime B350-PLUS / Ryzen 5 3600 / 2x8 GB GSkill FlareX 3200 C14 / eVGA RTX 2070 Black / SSD AData 1 TB NVMe / HDD HGST 4 TB / Grabadora Blu-ray UHD Pioneer
    Oculus Rift S / 2 controles Xbox One S / Monitor LG 24" 4K IPS FreeSync / TV LG B6 OLED 55" 4K HDR / Sinto Denon AVR-X1300W + Parlantes Klipsch HD Theater 1000

  8. #8
    Avatar de TomcatMVD
    Fecha de ingreso
    Sep 2013
    Edad
    34
    Steam
    TomcatMVD
    Origin
    TomcatMVD
    Mensajes
    2,473
    Cita Iniciado por uKER Ver mensaje
    Toda la plata a que en la UEFI tenés el CSM apagado, y el pendrive está particionado en MBR.
    O prendés el CSM o convertís el pendrive a GPT.

    Desde Windows te lo va a leer sin drama pero no podés bootear desde él.
    Iniciando la instalación desde Windows te funciona porque primero copia todo desde el pendrive al HDD y después de reiniciar el pendrive no se usa más.
    Me fijo después si encuentro esos settings para develar el misterio.

    Sent from my SM-G955F using Tapatalk

  9. #9

    Fecha de ingreso
    Sep 2017
    Mensajes
    449
    Iba a lo mismo...
    Cita Iniciado por uKER Ver mensaje
    Toda la plata a que en la UEFI tenés el CSM apagado, y el pendrive está particionado en MBR.


    G G G
    PT.
    En fin...

  10. #10
    Avatar de TomcatMVD
    Fecha de ingreso
    Sep 2013
    Edad
    34
    Steam
    TomcatMVD
    Origin
    TomcatMVD
    Mensajes
    2,473
    Está así. Por lo que leí "Legacy" sería justamente para discos en MBR ¿No?

    Sent from my SM-G955F using Tapatalk

  11. #11
    Avatar de uKER
    Fecha de ingreso
    Mar 2015
    Edad
    39
    Mensajes
    638
    Me suena raro que diga "Boot from Storage Devices = Legacy only".
    Me suena a que no te dejaría bootear desde GPT.
    Te fijaste qué formato de partición tiene el pendrive?
    Y tu disco de inicio?
    ASUS Prime B350-PLUS / Ryzen 5 3600 / 2x8 GB GSkill FlareX 3200 C14 / eVGA RTX 2070 Black / SSD AData 1 TB NVMe / HDD HGST 4 TB / Grabadora Blu-ray UHD Pioneer
    Oculus Rift S / 2 controles Xbox One S / Monitor LG 24" 4K IPS FreeSync / TV LG B6 OLED 55" 4K HDR / Sinto Denon AVR-X1300W + Parlantes Klipsch HD Theater 1000

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •