User Tag List

Resultados 1 al 4 de 4

Tema: Problema con Windows Sonic

  1. #1
    Avatar de erededos
    Fecha de ingreso
    Aug 2013
    Edad
    59
    Mensajes
    5,003

    Problema con Windows Sonic

    Estimados, tengo un problemita con el sonido envolvente 4.0 de mi PC, hoy dia con Windows 10 conocido como Windows Sonic...

    El tema que simplemente no se me habilita, cosa que hasta hace un tiempo me andaba perfecto, va pantallazo de mi situacion...:



    Como pueden ver, tengo en el Administrador de dispositivos actualizados los drivers del viejo y querido Realtek High Definition Audio estan al dia...
    Pero ni en el Panel de Control ni haciendo click derecho en el icono de Sonido de la barra de tareas no me permite habilitar el Sonido Espacial, y eso me sucede no solo en la tarjeta de sonido Realtek, sino tambien en los auris G35...
    Sin embargo, habilitando el Dolby en los G35, y configurando desde su software propietario, al menos en los auris durante los juegos el sonido envolvente me anda perfecto...

    En que carajo le estoy errando...?
    Nunca olvides... DOOM fue el comienzo...

    PC Gaming
    : I5 3570k 3.4 Ghz @ TT Water Extreme 2.0 - Asrock Z77 Extreme 4 - 16 Gbs Patriot Viper 3 Cas9 1866 - Shappire R9 280x VaporX X2 - EVGA GQ 850 - SSD Crucial BX100 240 Gbs. (Windows 10) / HD 1 Tb. (Juegos)/ HD 3 Tb (Downloads mas juegos)/ HD 160 Gbs (Datos) - CM 690II Advance Mod en proceso
    Vitualleria Gamer: Mouse Razer Ouroboros @ mousepad Razer Destructor - teclado Isku - Keypad Razer NT52 - Joypad Microsoft XBox 360 wireless - Volante Logitech G27
    Audio: Parlantes Genius SP-HF 800 - Auriculares Logitech G35
    Video: Samsung XL2370 (principal) + LG Flatron E2042TC (secundario) + Asus Transformer TF101 (monitoreo hard)

    HTPC Lanera: I5 3330 - Asus P8 Z77-I De Luxe - 8 Gbs Crucial Sport 1600 Cas9 - Msi gtx 760 Mini-Itx - Antec 620M - CM Elite 110

    Server/Nas/Download: Mother Zotac M880G-Itx Wifi - 8 Gbs. ram DDR3 Crucial - SSD 64 Gbs (Windows 8.1) - 7 Tbs de almacenamiento total - Gabo Norco ITX S4 Nas Storage


  2. #2
    Avatar de erededos
    Fecha de ingreso
    Aug 2013
    Edad
    59
    Mensajes
    5,003
    Bueno, gente, luego de googlear bastante, creo que pude encontrar la solucion...

    En principio, encontre esta pagina de soporte de Microsoft con una persona que presentaba en mismo problema identico al mio...:

    https://answers.microsoft.com/es-es/...a-6eada43fbccb

    Probe las soluciones sugeridas por el soporte tecnico, y no hubo caso...
    Al final, se me prendio la lamparita de probar el programa de configuracion propio de Realtek, el cual estaba accecible en el viejo Panel de Control de Windows, y ahi si, podia configurar y probar desde este software el sistema de audio cuadrafonico, y verificar que funcionaba perfecto. Pero aun asi, Windows 10 seguia sin reconocer esa configuracion...
    Al final, me baje e instale de vuelta el programa de instalacion de los drivers del fabricante Realtek, el cual desinstalo los viejos drivers e instalo otros actualizados, y ahi si me permitio activar Windows Sonic...
    El unico problema, que no se porque razon, desde el Panel de Sonido no puedo configurar los altavoces como un sistema cuadrafonico, ya que al probar suenan los parlantes delanteros, pero no los traseros. Asi que lo que hice fue mentirle a Windows que tenia un sistema de parlantes 5.1 son Soundround, al finalizar su configuracion decirle que no necesitaba el subwoffer por tener parlantes de espectro completo (cosa que es verdad), y listo...
    Nunca olvides... DOOM fue el comienzo...

    PC Gaming
    : I5 3570k 3.4 Ghz @ TT Water Extreme 2.0 - Asrock Z77 Extreme 4 - 16 Gbs Patriot Viper 3 Cas9 1866 - Shappire R9 280x VaporX X2 - EVGA GQ 850 - SSD Crucial BX100 240 Gbs. (Windows 10) / HD 1 Tb. (Juegos)/ HD 3 Tb (Downloads mas juegos)/ HD 160 Gbs (Datos) - CM 690II Advance Mod en proceso
    Vitualleria Gamer: Mouse Razer Ouroboros @ mousepad Razer Destructor - teclado Isku - Keypad Razer NT52 - Joypad Microsoft XBox 360 wireless - Volante Logitech G27
    Audio: Parlantes Genius SP-HF 800 - Auriculares Logitech G35
    Video: Samsung XL2370 (principal) + LG Flatron E2042TC (secundario) + Asus Transformer TF101 (monitoreo hard)

    HTPC Lanera: I5 3330 - Asus P8 Z77-I De Luxe - 8 Gbs Crucial Sport 1600 Cas9 - Msi gtx 760 Mini-Itx - Antec 620M - CM Elite 110

    Server/Nas/Download: Mother Zotac M880G-Itx Wifi - 8 Gbs. ram DDR3 Crucial - SSD 64 Gbs (Windows 8.1) - 7 Tbs de almacenamiento total - Gabo Norco ITX S4 Nas Storage


  3. #3
    Sponsor Avatar de SEndero Luminoso
    Fecha de ingreso
    Apr 2014
    Ubicación
    Limbo
    Edad
    40
    Steam
    KiSUAN
    Mensajes
    7,970
    El miércoles me iba a fijar cuando llegara a casa que es la única PC con la porquería del 10 que tengo pero se me paso, bue, si lo solucionaste solito mejor.

    Igual yo no tengo nada de eso prendido (con 2 x 5.1 enchufados), el contenido lo reproduzco como viene. Y en audio cada windows que sale va pa atrás.

  4. #4
    Avatar de erededos
    Fecha de ingreso
    Aug 2013
    Edad
    59
    Mensajes
    5,003
    Cita Iniciado por SEndero Luminoso Ver mensaje
    Y en audio cada windows que sale va pa atrás.
    Es mas intuitivo y transparente, y te soy sincero, en hardware no me da ningun problema, pero esta vuelta me complico un poco...
    Y como el viejo y querido Panel de Control, no hay, espero que nunca lo saquen...
    Nunca olvides... DOOM fue el comienzo...

    PC Gaming
    : I5 3570k 3.4 Ghz @ TT Water Extreme 2.0 - Asrock Z77 Extreme 4 - 16 Gbs Patriot Viper 3 Cas9 1866 - Shappire R9 280x VaporX X2 - EVGA GQ 850 - SSD Crucial BX100 240 Gbs. (Windows 10) / HD 1 Tb. (Juegos)/ HD 3 Tb (Downloads mas juegos)/ HD 160 Gbs (Datos) - CM 690II Advance Mod en proceso
    Vitualleria Gamer: Mouse Razer Ouroboros @ mousepad Razer Destructor - teclado Isku - Keypad Razer NT52 - Joypad Microsoft XBox 360 wireless - Volante Logitech G27
    Audio: Parlantes Genius SP-HF 800 - Auriculares Logitech G35
    Video: Samsung XL2370 (principal) + LG Flatron E2042TC (secundario) + Asus Transformer TF101 (monitoreo hard)

    HTPC Lanera: I5 3330 - Asus P8 Z77-I De Luxe - 8 Gbs Crucial Sport 1600 Cas9 - Msi gtx 760 Mini-Itx - Antec 620M - CM Elite 110

    Server/Nas/Download: Mother Zotac M880G-Itx Wifi - 8 Gbs. ram DDR3 Crucial - SSD 64 Gbs (Windows 8.1) - 7 Tbs de almacenamiento total - Gabo Norco ITX S4 Nas Storage


Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •